Results 1 to 6 of 6

Thread: Search Engine

  1. #1
    Join Date
    Nov 2003
    Location
    West Sussex, UK
    Posts
    676

    Default Search Engine

    I've grizzled about this before but -

    I find the search facility somewhat lacking in logic or power. For example I wanted to find the VC / Haldex comparison thread.

    I searched on we did our own. No matches, but got castigated for using common words.
    I put the string in quotes "we did our own" No matches either

    Hmm - who posted on that thread, Mr. Weslake? Lots of hits, not that one - but found a reference "mas71"

    Bullseye "we did our own awd tests". Gotcha.

    So why did my search not work with a partial title? Why did the engine reject my string??

    I'm really enquiring
    (1) Do I expect too much?
    (2) Am I doing it wrong?
    (3) Is it broken as designed?

    I also wonder if newbies try to use it and don't get anywhere so ask the same question again, and again, and again.

    Anybody got any comments?
    Mike.

    Mine: XC 70 Sport 2009 D5 Inscription Electric Blue.
    VNS, DSTC and 4C, BLIS, LDW ventilated leather ACC; Yummy.

    All gone now - XC70 MY 13 SE LUX Flamenco red - goes better than the '09 even with its "Polestar plus" upgrade. I justy miss the PCC...


    Hers: V60 Flamenco Red 215HP D5 (like above XC70 spec)

  2. #2
    Join Date
    Aug 2001
    Location
    West Vancouver, Canada
    Posts
    2,161

    Default

    It's the length of words you're using. The database is limited to only index words over three characters long, thus making it more compact and providing better performance on more "normal" searches, ie searches of four letter words plus.

    That does bring up a good point though... I always use Google (limiting search to the given site) when I have problems or can't find a page I know is located on a given site. It might not be perfectly up to date, but they do tend to index almost everything on some sites... this site over 31,000 pages, plus they cache the page if for some reason the page is offline.

    For example:

    http://www.google.com/search?hl=en&l...22&btnG=Search

    That said, might be a good idea to some way add a Google search option into the forum search.
    01 V70XC/Silver/Graphite/Touring & Versatility Packs/No Mods
    Servoweb Technologies developers of web stuff...
    Paddle Surf Canada
    CanSkier.com Skier Community

  3. #3
    Join Date
    Nov 2003
    Location
    West Sussex, UK
    Posts
    676

    Default Google it

    Darn!. I wish I'd thought of using Google......

    I don't mind how I get there - provided always (of course) that it doesn't stretch the old grey cells too much.

    I can see your point about short words. But there is a difficulty when so many acronyms are used. After all if one is looking for VC or awd - there is not much choice.

    Thanks Taylor I'll try the "Google method" when I get stuck again.

    Hope other folks benefit from this discourse.
    Mike.

    Mine: XC 70 Sport 2009 D5 Inscription Electric Blue.
    VNS, DSTC and 4C, BLIS, LDW ventilated leather ACC; Yummy.

    All gone now - XC70 MY 13 SE LUX Flamenco red - goes better than the '09 even with its "Polestar plus" upgrade. I justy miss the PCC...


    Hers: V60 Flamenco Red 215HP D5 (like above XC70 spec)

  4. #4
    Join Date
    Sep 2010
    Location
    Lansing, MI
    Posts
    1

    Default

    I see I'm not the first to be bugged by this. Seems the FAQ should be one of the most important features of this forum. This is where all the vast knowledge and cool tricks and tips could be accessed. Search by simple key words like' ABS Module' and all I get is a dead end. If this forum was searchable, a lot of simple questions could be answered and folks could educate themselves with the history of their cars. There is a lot of talent here that have poured over their keybord for countless hours to help folks through their problems and assauge their fears. We need to see this stuff. The 'Resourses" section is of tremendous value, but doesn't have the simpler stuff.
    Thanks for looking into this, ED7

  5. #5
    Join Date
    Oct 2011
    Location
    Illinois
    Posts
    79

    Default

    I agree the search within the forum is terrible. I use Google but it seems a little sad that is the best way to search.

    Wow! And btw I just realized how old this thread is...

  6. #6
    Join Date
    Feb 2013
    Location
    Malaysia
    Posts
    5

    Default

    maybe there is something wrong with the search engine in the forum .. how about requesting for the moderator to built in the google search in the forum .. maybe it will be more usefull..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •