Results 1 to 10 of 15

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jul 2010
    Location
    Rugby UK
    Posts
    426

    Default Stall on idle in traffic - missing at low RPM

    I never experienced either a stall or missing in all the time I have owned this MY01 V70XC 2.4T3 AWD. Engine has always had fully synthetic oil/filter/air filter changes at 7500miles/12 months. Transmission has had multiple Gibbons flushes. Sparking plugs changed at 50k miles. PCV done 5 years ago.
    I obtained the following DTC's using Vida/Dice.
    CEM door unlock signal too hogh Left Rear.
    CEM bc48 transponder faulty signal.
    ECM 3503 missing
    ECM 3533 missing cylinder 3
    ECM 3543 missing cylinder 4

    I shut the engine down and once cold I removed the coil packs (marked Bosch Germany - Volvo) and sparking plugs: Volvo R6. The plugs did not look fouled but were due for a change. The loom area was dry and with expected brittle fragments of slit sheathing. Every coil pack showed cracking, three had a very small crack, the other two bigger cracks.

    Today I cleared the fault codes fitted the new Volvo R6 plugs (028thou) and coil packs to their original positions. The engine is not starting though it turns over normally. I only tried twice as I have 5 new Bosch coil packs on the way from Volvo.
    Any advice on how to proceed is welcome. Nick
    Last edited by nickbw; 01-11-2022 at 04:37 PM. Reason: pics - cannot upload 48.8MB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •