Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2018
    Location
    Grand Rapids, MI
    Posts
    64

    Default Lock Acknowledgement

    I just noticed that my lights don't flash anymore when I remotely lock the car. Could it be a blown fuse? If so which one? Thanks
    IF IT AIN'T BROKE - DON'T FIX IT!
    04 Volvo XC70 5LT 120k "Floatey" Ruby Red, Valvoline 0W40
    07 Honda Accord V6 115k Silver, Napa 5W20 Blend
    07 Honda Accord L4 110k Bronze, Napa 5W20 Blend
    96 MB C220 L4 330k, 20W40

  2. #2
    Join Date
    Jan 2018
    Location
    Grand Rapids, MI
    Posts
    64

    Default

    My bad!! I didn't notice my rear passenger door was ajar. All is well.
    IF IT AIN'T BROKE - DON'T FIX IT!
    04 Volvo XC70 5LT 120k "Floatey" Ruby Red, Valvoline 0W40
    07 Honda Accord V6 115k Silver, Napa 5W20 Blend
    07 Honda Accord L4 110k Bronze, Napa 5W20 Blend
    96 MB C220 L4 330k, 20W40

  3. #3
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    623

    Default

    All my doors close and I have the exact same problem! I have checked all my latches etc. but the lock flash doesn't work anymore, but the doors do lock.

    Any insights welcome!!
    2020 Subaru Outback XT - Pearl White Loaded-huge improvement over 2013!
    1955 Ford F-250 - 223 IL6, 4 Speed with Granny Gear, 109 HP, 4.88 Rear
    2017 Maserati Ghibli - Blu Emozione - GONE!
    2013 2013 Subaru Outback - charcoal Grey, Eyesight Collision Avoidance 110k miles
    2007 2007 XC70, Barents Blue, Charcoal Leather 215k miles
    1978 Bitchin' Chevrolet Z28 Camaro - Fuel Injected 383ci SB Dyno'd at 452HP 462FT/LBs Torque
    My build thread: http://www.nastyz28.com/forum/showthread.php?t=276139

  4. #4
    Join Date
    Jan 2015
    Location
    Calgary, AB
    Posts
    18

    Default

    They also won't flash when the hood isn't closed quite properly. I had this happen a couple of times until I realized...Hey! I was just changing the oil, etc. So, I opened the hood and gave it a good drop from 8-10 inches and problem solved.
    '06 XC70 (Ice White) - 2.5T-Auto -102K Miles to-date
    '93 850 GLT -2.4L-Std - the Red Rocket - gone
    '80 240DL -B21F-Std - killed in 2015 by a Mazda outside our house @282k kms

  5. #5
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    623

    Default

    Thanks. I tried that too! I can't figure out wear the switch for the hood is so I can check it. I suspect the hood switch may be bad because if it was the doors or hatch I would have a door ajar message.
    2020 Subaru Outback XT - Pearl White Loaded-huge improvement over 2013!
    1955 Ford F-250 - 223 IL6, 4 Speed with Granny Gear, 109 HP, 4.88 Rear
    2017 Maserati Ghibli - Blu Emozione - GONE!
    2013 2013 Subaru Outback - charcoal Grey, Eyesight Collision Avoidance 110k miles
    2007 2007 XC70, Barents Blue, Charcoal Leather 215k miles
    1978 Bitchin' Chevrolet Z28 Camaro - Fuel Injected 383ci SB Dyno'd at 452HP 462FT/LBs Torque
    My build thread: http://www.nastyz28.com/forum/showthread.php?t=276139

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •