Page 2 of 7 FirstFirst 1234567 LastLast
Results 11 to 20 of 70
  1. #11
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default

    Quote Originally Posted by hoonk View Post
    . . . have vida run the pump . . .
    Please clarify.
    Last edited by Oka; 09-22-2019 at 03:17 PM.

  2. #12
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default Fuel Pressure Reading

    I connected a gauge to the rail at the valve and turned the engine (since the car would not start).
    Here's my reading. What would that mean, though it's above the 40psi requirement.
    I am trying to troubleshoot the car not starting anymore.
    Months back, it hesitates when applying more acceleration, then, it starts stalling, then it gave up.
    https://flic.kr/p/2hjt9eY
    Last edited by Oka; 09-22-2019 at 09:36 PM.

  3. #13
    Join Date
    Dec 2009
    Location
    GA
    Posts
    1,324

    Default

    Quote Originally Posted by Oka View Post
    Please clarify.
    Click image for larger version. 

Name:	IMG_2671.jpg 
Views:	10 
Size:	96.3 KB 
ID:	9100

    Hook up vida, turn key on, scan car or if scanned previously pick car from list, go to "Diagnostics" menu, then "Vehicle communication", Click on the ECM icon in the left corner, choose "activations" from the center menu, click the "+" on "ecm" in the left lower window, click "fuel pump relay" at the bottom of the list and that will open in the right lower window with a start and stop button.

    There is no car attached in that screen shot so the modules are all grey and the stop and start button won't appear.

  4. #14
    Join Date
    Dec 2009
    Location
    GA
    Posts
    1,324

    Default

    Quote Originally Posted by Oka View Post
    I am trying to troubleshoot the car not starting anymore.
    I trust the battery is spinning the engine over. -

    So I would start with the basics.
    Codes (since you have VIDA)
    Compression
    Spark
    Fuel (you have fuel pressure, but is it gas? - cars have been towed in because of water/diesel contamination, and are the injectors opening?)
    Cam timing


    Note from previous photo there is a parameters tab next to activations. Items available on that tab can help with a no start problem. Injection time, mass air flow, coolant temp, ignition angle are all items that could help your diagnosis.
    Last edited by hoonk; 09-23-2019 at 12:01 PM.

  5. #15
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default Starting Issue

    Plugged in the VIDA and got this (Video).
    I had to edit the video to increase the audio volume level.
    By the way, the Turbo Valve has a thumping sound but not loud enough to hear.
    Hope I did good enough here.
    Thanks again everyone for helping me here.

    VIDEO
    https://youtu.be/MnWURGSzmvQ

  6. #16
    Join Date
    Mar 2008
    Location
    Western Head, Nova Scotia
    Posts
    3,089

    Default

    Quote Originally Posted by Oka View Post
    Plugged in the VIDA and got this (Video).
    I had to edit the video to increase the audio volume level.
    By the way, the Turbo Valve has a thumping sound but not loud enough to hear.
    Hope I did good enough here.
    Thanks again everyone for helping me here.

    VIDEO
    https://youtu.be/MnWURGSzmvQ
    Oka:

    I don't see anywhere in this thread what VIDA shows for errors. Do you have any and could you post those?

    Cheers,

    Bill
    Western Head, NS CDN

    '08 BMW 750i (Black Sapphire)-204K kms to-date
    '05 XC70 (Lava Sand)-296K kms to-date
    '02 V70XC-gone @393K kms
    '05 V70R (Magic Blue)-120K mi to-date - gone
    '96 854R (Red)-real CDN-spec 5-speed R - gone @270k kms
    And other Volvos and misc. Euro stuff

  7. #17
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default

    Quote Originally Posted by billr99 View Post
    Oka:

    I don't see anywhere in this thread what VIDA shows for errors. Do you have any and could you post those?

    Cheers,

    Bill
    Click image for larger version. 

Name:	1.jpg 
Views:	5 
Size:	84.1 KB 
ID:	9107
    Click image for larger version. 

Name:	2.jpg 
Views:	8 
Size:	48.4 KB 
ID:	9108
    Click image for larger version. 

Name:	3.jpg 
Views:	4 
Size:	57.0 KB 
ID:	9109
    Click image for larger version. 

Name:	4.jpg 
Views:	5 
Size:	47.2 KB 
ID:	9110
    Last edited by Oka; 09-26-2019 at 09:43 PM. Reason: Wrong picture order

  8. #18
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default

    Quote Originally Posted by billr99 View Post
    Oka:

    I don't see anywhere in this thread what VIDA shows for errors. Do you have any and could you post those?

    Cheers,

    Bill
    Click image for larger version. 

Name:	5.jpg 
Views:	6 
Size:	91.8 KB 
ID:	9120
    Click image for larger version. 

Name:	6.jpg 
Views:	3 
Size:	61.5 KB 
ID:	9121
    Click image for larger version. 

Name:	7.jpg 
Views:	7 
Size:	46.4 KB 
ID:	9122

  9. #19
    Join Date
    Dec 2009
    Location
    GA
    Posts
    1,324

    Default

    Quote Originally Posted by Oka View Post
    Click image for larger version. 

Name:	7.jpg 
Views:	7 
Size:	46.4 KB 
ID:	9122
    What is the history on the throttle module? 2001 had the Magnetti Marelli (sp) throttle that had a 100% failure rate - There is a test in VIDA to have the ECM move the throttle plate - but you should look (take the hard to get to hose loose) - and see if you can push the throttle open with your finger, have seen many stiff or siezed 99-01 throttle modules. And a seized throttle will keep a car from running.

    Xemodex has some diagnostic help here -
    https://xemodex.com/us/knowledgebase...ic-flow-chart/
    Last edited by hoonk; 09-28-2019 at 09:03 AM.

  10. #20
    Join Date
    Mar 2013
    Location
    Anchorage, Alaska
    Posts
    418

    Default

    Quote Originally Posted by hoonk View Post
    What is the history on the throttle module? ]
    I don't know, bought the car a little over two years ago.

    Quote Originally Posted by hoonk View Post
    Xemodex has some diagnostic help here -
    https://xemodex.com/us/knowledgebase...ic-flow-chart/
    This site has a really nice chart. Though I got confused which really applies to me.
    Would their ETM cheaper than from a Volvo parts dealer, if I were to need to replace mine.?
    According to their video, their module gets programed for the customer before shipping.

    Quote Originally Posted by hoonk View Post
    . . . see if you can push the throttle open with your finger[
    I think I finally found a video on getting to the ETM. Just curious, just to do this 'finger' test, would I
    have to remove the fan cover to get to it? I will if I have to. Just wondering if there is any other
    short-cut to check the module

    Almost all the repairs I found on my symptoms seem to tell me my ETM would be the culprit.

Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •