Results 1 to 9 of 9
  1. #1
    Join Date
    Oct 2013
    Posts
    14

    Default What may happen when not using the anaerobic sealant for the cam cover


  2. #2
    Join Date
    Feb 2013
    Location
    Boston, MA
    Posts
    1,122

    Default

    Same will happen if you apply too much anaerobic sealant, no?
    2002 V70 (sold)
    2005 XC70 (Telos Road took it. Did a chassis swap)
    2016 XC60

  3. #3
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    1,441

    Default

    No, that's the point.

  4. #4
    Join Date
    Feb 2010
    Location
    Virginia Beach
    Posts
    3,794

    Default

    Anaerobic sealant cures when not exposed to air, so the excess that is squeezed out won't harden like the RTV.

    So, using the wrong stuff causes problems - and almost destroyed the engine in the video.

    Gee...
    Current Fleet:
    2016 Tundra Crewmax 4WD 1794
    2005 MB S600 (100K, Michelin AS3+, M1 0W40)
    2002 V70-XC (238K, Castrol Edge 0W40)
    2002 V70-T5 (195K, IPD bars, Bilsteins)
    2001 V70-T5 (76K)
    1932 Packard Sedan (straight 8, dual sidemounts, original paint and interior, Shell Rotella 15W40)

  5. #5
    Join Date
    Feb 2013
    Location
    Boston, MA
    Posts
    1,122

    Default

    I don't say that you may use RTV in engine, but thick bead of anaerobic sealant will cause oil starvation as well.

    Oil in crankcase has more than enough oxygen in it while engine is working. Wife's then new 2016 XC60 with 5-cyl engine had a lot of hard cured sealant trapped in oil filter and on oil dipstick too when I did the first oil change within the first 3 months.
    2002 V70 (sold)
    2005 XC70 (Telos Road took it. Did a chassis swap)
    2016 XC60

  6. #6
    Join Date
    Feb 2010
    Location
    Virginia Beach
    Posts
    3,794

    Default

    Quote Originally Posted by vtl View Post
    I don't say that you may use RTV in engine, but thick bead of anaerobic sealant will cause oil starvation as well.

    Oil in crankcase has more than enough oxygen in it while engine is working. Wife's then new 2016 XC60 with 5-cyl engine had a lot of hard cured sealant trapped in oil filter and on oil dipstick too when I did the first oil change within the first 3 months.
    Right.

    Oil has oxygen, so the sealer, which cures anaerobically, stayed soft enough to NOT plug oil passages.

    Then the filter did its job and caught it.

    All good.

    Or did your wife's XC lose oil pressure? Fry the engine?
    Current Fleet:
    2016 Tundra Crewmax 4WD 1794
    2005 MB S600 (100K, Michelin AS3+, M1 0W40)
    2002 V70-XC (238K, Castrol Edge 0W40)
    2002 V70-T5 (195K, IPD bars, Bilsteins)
    2001 V70-T5 (76K)
    1932 Packard Sedan (straight 8, dual sidemounts, original paint and interior, Shell Rotella 15W40)

  7. #7
    Join Date
    Feb 2013
    Location
    Boston, MA
    Posts
    1,122

    Default

    Quote Originally Posted by Astro14 View Post
    Right.

    Oil has oxygen, so the sealer, which cures anaerobically, stayed soft enough to NOT plug oil passages.

    Then the filter did its job and caught it.

    All good.

    Or did your wife's XC lose oil pressure? Fry the engine?
    It was cured already by the time we've got the car. Who knows where in engine it decided to stay forever? Oil pickup tube filter, VVT solenoid gaskets, tight oil passages...

    Yeah, it started to knock lately. Also there's a developing leak along valve cover's seam.

    I hate that car and not trying to save it. Crappy designed and made.

    My point was that you still have to follow Volvo direction and apply sealant lightly. Amount of RTV in that youtube video was over the roof.
    2002 V70 (sold)
    2005 XC70 (Telos Road took it. Did a chassis swap)
    2016 XC60

  8. #8
    Join Date
    Oct 2013
    Posts
    14

    Default

    Excess of sealant was definitely a problem. But I wonder if the right amount of RTV would have been fine for the cam cover? In theory, excess of anaerobic sealant should not cure but mix with the oil and just flow (although surely not good for the oil itself)
    My idea is the physical gap for this cover is very very small as it has a tight tolerance from machining. The contact surfaces are also quite large in some areas. This causes the sealant film to be extremely thin and wide. It may be the reason why a standard RTV may not cure properly as humidity/oxygen doesn't reach deep enough inside the 'gap'. The car in the video came at the shop with oil leaking from the gasket which seems to mean the RTV can't cure properly inside such tiny gaps (yet may still cause hardened beads when uses in excess). Just a theory..

  9. #9
    Join Date
    Feb 2010
    Location
    Virginia Beach
    Posts
    3,794

    Default

    Quote Originally Posted by vtl View Post
    It was cured already by the time we've got the car. Who knows where in engine it decided to stay forever? Oil pickup tube filter, VVT solenoid gaskets, tight oil passages...

    Yeah, it started to knock lately. Also there's a developing leak along valve cover's seam.

    I hate that car and not trying to save it. Crappy designed and made.

    My point was that you still have to follow Volvo direction and apply sealant lightly. Amount of RTV in that youtube video was over the roof.
    I see.

    Now I understand.

    Yeah...can't just goober it all over. I use a mini paint roller (hot dog roller) to spread a thin coat.
    Current Fleet:
    2016 Tundra Crewmax 4WD 1794
    2005 MB S600 (100K, Michelin AS3+, M1 0W40)
    2002 V70-XC (238K, Castrol Edge 0W40)
    2002 V70-T5 (195K, IPD bars, Bilsteins)
    2001 V70-T5 (76K)
    1932 Packard Sedan (straight 8, dual sidemounts, original paint and interior, Shell Rotella 15W40)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •