Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Join Date
    Nov 2008
    Posts
    12

    Default 2003 xc70 turning over but not starting

    Have a 2003 XC70 that was sitting for a couple of months. Was running fine and wife backed up and spring broke and blew tire. Finally got around to fixing the front end and now it turns over but will not fire. There is fuel at the fuel rail and I can here pump when I turn the key. I did start it every week while it was sitting but when I finally got the new struts/springs/ect. installed and set it back on the ground it will not fire now.

    I took the ring around the key out and put dielectric great on the contacts. The motor turns but not start. I tried unlock/lock 5 times but no dice. I do not have a message for immobilize on the dash.

    original key's, don't have both in the car. Have tried both with the lock/unlock thing.

    Any ideas?

    Thanks

  2. #2
    Join Date
    Feb 2013
    Location
    Boston, MA
    Posts
    1,179

    Default

    Read the codes.
    2002 V70 (sold)
    2005 XC70 (Telos Road took it. Did a chassis swap)
    2016 XC60

  3. #3
    Join Date
    Feb 2010
    Location
    Virginia Beach
    Posts
    4,057

    Default

    Sounds like it was sitting for a few months. Lots of possibilities then, including moisture absorbed into the gasoline...
    Current Fleet:
    2016 Tundra Crewmax 4WD 1794
    2005 MB S600 (114K, Michelin AS3+, LiquiMoly 0W40)
    2005 MB SL600 (50K, Michelin AS4, Mobil 1 0W40)
    2004 V70R (six speed M66, Mobil 1 5W30)
    2002 V70-XC (275K, HPL Euro 0W30)
    2002 V70-T5 (216K, IPD bars, Bilsteins)
    2001 V70-T5 (120K, IPD downpipe, cat back and other mods)
    1932 Packard Sedan (straight 8, dual sidemounts, original paint and interior, Shell Rotella 15W40)

  4. #4
    Join Date
    Nov 2008
    Posts
    12

    Default

    sitting but started every week. gas tank is full and had stabilizer in it. Read codes when I get home.

  5. #5
    Join Date
    Apr 2003
    Location
    New England
    Posts
    411

    Default

    Try this. Worked once for me. No clue why. Disconnect the battery. Overnight. Place battery on charge and reconnect in the AM.
    Best guess is that it reset everything and the car started.
    14xc60 3.0T
    03xc70 (Killed 12/16)
    1998 v70 (retired)

  6. #6
    Join Date
    Nov 2008
    Posts
    12

    Default

    I will try that tonight. I do not get any codes when I hook the scanner up.

  7. #7
    Join Date
    Nov 2008
    Posts
    12

    Default

    Tried disconnecting the battery, no dice.

    No codes on the scanner. The ring around the ignition, should it be lit up? if i disconnect it and try to start nothing happens. If connected and try to start motor turns but does not start.

    I did see the Immobilizer show up on the dash but then it went away.

  8. #8
    Join Date
    Aug 2013
    Location
    SE Pennsylvania
    Posts
    98

    Default

    Can you hear the fuel pump run when the key is on but not to start? Have you checked fuel pressure at the fuel rail? Condensation in fuel tank settled in fuel filter?

  9. #9
    Join Date
    Nov 2008
    Posts
    12

    Default

    Can hear pump when I turn key and fuel at fuel rail when I push the schrader valve.

  10. #10
    Join Date
    May 2012
    Location
    Quebec
    Posts
    336

    Default

    Quote Originally Posted by davefj40 View Post
    Can hear pump when I turn key and fuel at fuel rail when I push the schrader valve.
    Had a similar issue last year, it was the Crankshaft sensor. No CEL light but a stored code.
    ------------------
    V70 '07 "The V"
    XC70 R - Snabb intake, RICA 2.5, EST 3" DP, R exhaust... etc etc..
    ------------------
    XC70 '05 "Grizzly" -- SOLD
    S70 '99 LPT "Blackie" -- SOLD
    S70 '98 NA "Pearly" -- SOLD
    740 '90 B230F "Rusty" -- SOLD and now DEAD
    ------------------
    and some Gibson, Fender, Marshall,... but it's another thing... !!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •