Results 1 to 1 of 1

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Mar 2005
    Location
    Maryland
    Posts
    51

    Default Washer hoses disconnected and/or missing

    Anyone have a schematic or some good pics of how the hoses are routed? I bought an '06 T5 recently that as it turns out has had little maintenance over its 87k miles. One issue that went unnoticed while test driving it (shame on me for not hitting every button twice) was that the windshield and rear window washers don't work. The headlight washers do. Preliminary investigation shows that there is a hose coming from under the resevoir and then clipped to the side of it at the top that appears to go nowhere. The hose leading back from the nozzels under the hood appears cut or disconnected in the hood hinge area. Fluid appears under the car behind the rigth front wheel when the washer is activated. I need a schematic drawing on the hose system to find the problem - what hoses, connectors, check valves, etc are missing and make the fix. Otherwise I'll have to find another similar spec XC90 to look at and just mimic the hose routing.
    Last edited by wwilme; 06-01-2013 at 01:34 PM.
    '06 Volvo XC90 2.5T AWD 115k miles
    '01 Volvo v70 T5 245k miles
    '04 MINI Cooper 145k miles
    '80 International Scout 115 miles
    '01 Volvo XC70 (gone at 100k miles)
    '93 Volvo 850 (gone at 195k miles)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •