Results 1 to 8 of 8
  1. #1
    Join Date
    Nov 2011
    Location
    Clearwater Beach, FL
    Posts
    52

    Default Help! Replaced Battery..now Steering,Headlight,Radio ETC Please Help!!

    So I went to the local Autozone, purchased a battery and hooked up the memory saver thru the OBD II connector. Swaped the battery jumped in fired it up and suprise......door locks, sunroof, maplights not working...ok ouick fix lock and unlock with master key and bang I'm in business. Now i drive away and flip on the turn signal...not working (hazards are working) so i pull over and start searching for other issues and find that none of the steering controls work. Radio works but is dim (cant see anything) Headlights work but switch does nothing and Fog lights are out. I have now disconnected the battery for thirty minutes and tried the neg and pos touched together for 30 sec. NOTHING Works HELP Please.

    Thank you in advance for any response replies.

    Cyrus

    PS. Alarm service requried light is on but has been before this.

  2. #2
    Join Date
    Feb 2010
    Location
    Virginia Beach
    Posts
    3,841

    Default

    You're not going to like the answer...you did it wrong...there are notes here...

    Follow them, and with luck, you'll reboot the UEM and those things will start working again...
    Current Fleet:
    2016 Tundra Crewmax 4WD 1794
    2005 MB S600 (100K, Michelin AS3+, M1 0W40)
    2002 V70-XC (238K, Castrol Edge 0W40)
    2002 V70-T5 (195K, IPD bars, Bilsteins)
    2001 V70-T5 (76K)
    1932 Packard Sedan (straight 8, dual sidemounts, original paint and interior, Shell Rotella 15W40)

  3. #3
    Join Date
    Nov 2011
    Location
    Clearwater Beach, FL
    Posts
    52

    Default

    Quote Originally Posted by Astro14 View Post
    You're not going to like the answer...you did it wrong...there are notes here...

    Follow them, and with luck, you'll reboot the UEM and those things will start working again...
    Where are the notes to follow?
    Thanks for the quick response.
    Cyrus

  4. #4
    Join Date
    Nov 2011
    Location
    Clearwater Beach, FL
    Posts
    52

    Default Uem

    Map Lights, Doors, and sunroof work. But the rest still not working. any advice to reboot Steering control Module?

  5. #5
    Join Date
    Sep 2002
    Location
    Belgium
    Posts
    2,390

    Default

    The pdf contains the disconnect/connect procedure.
    Willy
    144 GL (1974)--->244 GL (1982)--->940 GLE 2.3i (1992)--->XC70 2.5T (2004)--->XC90 T5 (2018)

  6. #6
    Join Date
    Nov 2011
    Location
    Clearwater Beach, FL
    Posts
    52

    Default Thanks Willy

    Followed these instructions... still have same issues.

  7. #7
    Join Date
    Nov 2011
    Location
    Clearwater Beach, FL
    Posts
    52

    Default Smacked the fuse box and all is well again!

    Must have been loose????? IDK!!

  8. #8
    Join Date
    Sep 2002
    Location
    Belgium
    Posts
    2,390

    Default

    That must have been an intuitive action
    Willy
    144 GL (1974)--->244 GL (1982)--->940 GLE 2.3i (1992)--->XC70 2.5T (2004)--->XC90 T5 (2018)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •