Search:

Type: Posts; User: Kennb

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    1,991

    Hey hoonk the replacement sensor i put in was...

    Hey hoonk the replacement sensor i put in was junk, went with a Bosch and cleared the code all looks good so far. Thanks for all ur help
  2. Replies
    14
    Views
    1,991

    Thanks for all that info, i gotta go thru it...

    Thanks for all that info, i gotta go thru it after work. The sensor is 5 wire, black, grey, yellow, white and red but the plug has six pins, im gonna cut open the old one and try and figure whats what
  3. Replies
    14
    Views
    1,991

    From what i can tell its the white and gray wire...

    From what i can tell its the white and gray wire and ive got no continuity between them so im thinking bad sensor.
  4. Replies
    14
    Views
    1,991

    Thanks, found it this morning before work. 20 amp...

    Thanks, found it this morning before work. 20 amp fuse was fine, im going to ohm the replacement sensor too make sure its not bad out of the box and go from there. Judging by the plug configuration...
  5. Replies
    14
    Views
    1,991

    I never thought about a separate voltage source...

    I never thought about a separate voltage source for the heater, thank u very much ill check it tommorow. As for a fuse that will take some looking. Thanks again!
  6. Thread: Xc70 oil change

    by Kennb
    Replies
    2
    Views
    834

    Thank you very much astro14, thats a fantastic...

    Thank you very much astro14, thats a fantastic price on the castro, ill go that route and save the mobil 1 for my daughters car. Thanks again!
  7. Thread: Xc70 oil change

    by Kennb
    Replies
    2
    Views
    834

    Xc70 oil change

    Hey new used xc70 owner (2004 2.5t 130,000 miles) i dont know any of the history on this car, im doing a full tune up and oil change, i have a case of mobil 1 5w30 synthetic from my previous car i...
  8. Replies
    14
    Views
    1,991

    Hey new here, seems like allot of great info. Im...

    Hey new here, seems like allot of great info. Im fighting a p0030 code, bank one sensor one. I replaced the sensor and the mil light went out on its own after a couple days of driving, i thought i...
  9. Replies
    7
    Views
    1,630

    If you have a torch, propane, acetylene or map...

    If you have a torch, propane, acetylene or map gas run that around the vacuum lines and connections(unlit of course) and the idle should pick right up as you approach the leak. Then pin point with...
Results 1 to 9 of 9