Search:

Type: Posts; User: nsfwaldo

Search: Search took 0.00 seconds.

  1. SOLVED IT!! :D i plugged it into vida and had...

    SOLVED IT!! :D i plugged it into vida and had some CEM errors regauarding the headlights so I cleared them and it came back! I didnít think it would work but it did. I believe the harsh power draw of...
  2. Oh thatís awsome to hear! Haha. Because yes I am...

    Oh thatís awsome to hear! Haha. Because yes I am getting a console message! So that does make things a little easier then. I just plugged into vida to see what I could find and Iíll post a picture of...
  3. UPDATE, the courtesy light does actually work,...

    UPDATE, the courtesy light does actually work, just had a bulb out apparently, so that means the ground is ok since it is also grounded to the low beam. Sooo what else does that leave besides a CEM...
  4. They werenít too bad haha. I had em angled all...

    They werenít too bad haha. I had em angled all the way down and could see a pretty good line where they cut off below people heads haha. But anyways, yes they were the h11. I have an 05 XC70. Forgot...
  5. Passenger low beam bulb failure after HID trial

    Yet another thread about a single headlight failure. I recently put in VIVAís HID conversion kit just on the low beams and they took me a while to get figured out. I had to use a capacitor to make...
  6. Replies
    4
    Views
    3,787

    Here's a pic for visual aesthetics :D 7977

    Here's a pic for visual aesthetics :D

    7977
  7. Replies
    4
    Views
    3,787

    Help with High idle issue and CEL codes

    Hey guys! This is my first XC70 that I've owned but my third volvo so far. I just had the CEL come on for the first time the other day. I have a VIDA reader and I got codes:

    ECM-120C Air mass...
Results 1 to 7 of 7