Search:

Type: Posts; User: drgian

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. ABS light is on, code is ABS circuit A, replaced pedal position sensor, still on

    The title sorta sums this one up. I have the 'pull over safely urgent' issue message, ABS lights on. Code is 'brake circuit A' and sometimes 'brake circuit A and B'. Googling suggested the brake...
  2. This is actually good news as I really didn't...

    This is actually good news as I really didn't feel confident in programming an ECU even though I have seen videos where guys claim they are doing it. One I watched was 5 minutes revolving around how...
  3. Thanks for the response, please see my last post....

    Thanks for the response, please see my last post. the question now is if I can get VIDA running, can I copy the firmware from the fried to the used ECU or should I send it to Xemodex, maybe I...
  4. update from dealer XC 70 #2 won't spark

    After having my car for week, the dealer finally called me today and said having exhausted any other explanation they agree with me that it's the ECU. So now I have just one more question (for now...
  5. Let me try to straighten this out. I have always...

    Let me try to straighten this out. I have always been very polite and grateful for the help I received here, many times from you. When I said 'yelling' I mean using all caps, that is a standard...
  6. Anybody who responds to a post of mine with any...

    Anybody who responds to a post of mine with any help at all, can yell at me all they want. On this forum, I've never had anybody respond to me just to yell at me. But yeah, I've been yelled at more...
  7. Can I use VIDA to swap out my ECU for a new (used) one?

    My '07 V70 XC has been the subject of a few posts here but I wanted to zero in on one question I have.

    Long story short, I bought her with a broken valve, tore her down, took the head in to the...
  8. Replies
    31
    Views
    1,972

    so she's at the dealer now, they told me the same...

    so she's at the dealer now, they told me the same thing, they have no ideas and are ready to give up. The told me they can't say for sure if it's the ECU and if it is they only way to fix that is to...
  9. Replies
    31
    Views
    1,972

    What youíve said is consistent with what Iíve...

    What youíve said is consistent with what Iíve observed. I read somewhere that #1 is to your left as you face the car. As I you were a lot to get run over. But Iíve jumped that wire so itís a...
  10. Replies
    31
    Views
    1,972

    Yessir. Got my PhD from Michigan State did my...

    Yessir. Got my PhD from Michigan State did my thesis at Fermilab.

    I Try a new (old) injector, no problem. I believe I have ruled out a wiring issue I have a good new ground wire and I’m...
  11. Replies
    31
    Views
    1,972

    When you saw replace the harness, you mean the...

    When you saw replace the harness, you mean the entire wiring harness that goes to the coil packs? Yikes thatís like 50 wires. But Iíll try the test you describe. Thanks.

    drGian
  12. Replies
    31
    Views
    1,972

    This whole damn process has me so frustrated that...

    This whole damn process has me so frustrated that I’m crabby and I too am sorry that I took offense.

    But I’m out of ideas here. Having done enough rebuilds I didn’t think I could get the...
  13. Replies
    31
    Views
    1,972

    Iíd love to get an oscilloscope just to study the...

    Iíd love to get an oscilloscope just to study the signal from that signal wire, I havenít used one of this since grad school. I could measure the pattern on a good cylinder and compare to the bad...
  14. Replies
    31
    Views
    1,972

    Thanks for the link. I'll check it out, however,...

    Thanks for the link. I'll check it out, however, I have been able to trace the input signal wire to my #2 coil pack all the way to the computer, at least under the female connector jack and it just...
  15. Replies
    31
    Views
    1,972

    I just got in from the garage. I swapped the...

    I just got in from the garage. I swapped the injector with the original that came with the car and made sure the connectors look good. They do.

    I haven't disconnected the coil pack connector...
  16. Replies
    31
    Views
    1,972

    that's a good idea. the wire is good, I replaced...

    that's a good idea. the wire is good, I replaced it from the ECU all the way to the connector. But the injector could be at fault and in fact, I replaced the injector with one from my wreck which...
  17. Replies
    31
    Views
    1,972

    this history is that I got this car with a broken...

    this history is that I got this car with a broken valve and tore her down and rebuilt her to fix that. Once that was the fixed the bad alternator presented itself.

    Removing the intake manifold...
  18. Replies
    31
    Views
    1,972

    Thanks for all the feedback. After all sort of...

    Thanks for all the feedback. After all sort of debugging and determining the plug isn't the issue, the coil pack is fine, replacing the connector, jumping all the wires with new wires I've...
  19. Replies
    31
    Views
    1,972

    I should add that when I tore her down I found a...

    I should add that when I tore her down I found a broken intake valve on #3, I took the head to a local guy who did it up right.
  20. Replies
    31
    Views
    1,972

    Thanks, I saw a guy on you tube do it with a...

    Thanks, I saw a guy on you tube do it with a screwdriver, but I was unable to reproduce his result. As for the 12V, I should be more clear on that. Into my 5 coils packs run 3 wires, a ground...
  21. Replies
    31
    Views
    1,972

    I bought this car from a guy who's mechanic had...

    I bought this car from a guy who's mechanic had given up on it. It ran but had no power and shook like hell. After the basic tests I checked compression and found #3 was a zero. So I tore down the...
  22. Replies
    31
    Views
    1,972

    no spark still, please help

    This is a repost of an issue I was having last week, but I've been testing everything and I really need some expertise here.

    I finished rebuilding my 2007 XC70, I got her with a broken valve, tore...
  23. no spark at all, nothing. I've run the same test...

    no spark at all, nothing. I've run the same test on the other 4 and they are sparking just fine. This one nothing. I have pulled the plug from each cylinder and performed the same test, all spark...
  24. #2 won't fire, I've tried everything, i'm losing my damn mind, please help!

    I bought a 2007 XC 70 T5 with a broken valve. After a successful rebuild (and several hiccups along the way) she ran like a champ. But after a day or two she started to stutter and I realized she...
  25. Replies
    2
    Views
    461

    post reubild blues xc 70 T5

    Hi All,

    At long last I completed the rebuild of my 2007 XC 70 T5 2.5 Turbo. She had a broken valve, I did the rebuild, but neglected to tighten the timing belt tensioner, took her on a test drive...
Results 1 to 25 of 106
Page 1 of 5 1 2 3 4