PDA

View Full Version : Photo Gallery



NeuDaddi
12-23-2003, 08:00 AM
Can anyone lend a hand?  I've tried a number of times to post a bunch of XC70 shots to the Member Gallery and I can't make it work.  I go to the Guest Upload page and have tried uploading files from my computer at work and from my computer at home and it has made no difference.  I could understand if it wouldn't work in the office, but I can't figure out why I can post from home.  Any suggestions?

I can post photos directly into a post, though...see?

http://www.sandrowitz.com/images/ruby/ruby1.jpg

coastal
12-23-2003, 09:24 AM
Perhaps your home firewall is not allowing you to upload the photo? Also, there is a 100K file size limit, which I admit wasn't mentioned in the photo galleries. I've made the mention now but if you're still experiencing difficulties, feel free to email the photos to me at [email protected]

Cheers!

Taylor.

TrueBlue
12-23-2003, 09:32 AM
Could it be a problem with size? Your sample is 175K but most of the pics in the gallery seem to be about 33K. I've just popped a small pic in with no problems. Now I can't delete it (Oh dear&#33http://xc70.com/iB_html/non-cgi/emoticons/wink.gif. I copied from my machine, not a web page (which is the way we're told to do it).

Might it be worth trying to compress it first ands send it from you PC. MS paint will compress or convert to GIF if you haven't got something "better".  

Send a PM to Coastal for a correct answer...


Please don't keep posting THAT image it makes me quite green with envy haha.

MikeN

NeuDaddi
12-23-2003, 01:55 PM
I had no idea there was a file size limit.  All of my images are over 100KB, I think, so that is probably the issue.  I'll go back and modify them and see if that makes a difference.  Thanks...

NeuDaddi
12-23-2003, 02:13 PM
Thanks again for the info on file size, Taylor.  I modified and posted all of them with no problems at all.