Results 1 to 3 of 3

Thread: Front axle/ cv question

  1. #1
    Join Date
    Oct 2017
    Location
    Northern Az
    Posts
    31

    Default Front axle/ cv question

    Hi all
    Was under my 2004 and noticed the passenger side axle seems loose. As in it moves in and out. Checked the drivers side and no movement. What holds the front axle to the hub? Does it float or is there a C clip or other device that holds it? The only reason I noticed it was because the toothed ring was sticking out further from the back then the other side.
    Thanks Brad

  2. #2
    Join Date
    Dec 2010
    Location
    Maine USA. Cumbria UK
    Posts
    385

    Default

    Quote Originally Posted by Brad'sBB View Post
    Hi all
    Was under my 2004 and noticed the passenger side axle seems loose. As in it moves in and out. Checked the drivers side and no movement. What holds the front axle to the hub? Does it float or is there a C clip or other device that holds it? The only reason I noticed it was because the toothed ring was sticking out further from the back then the other side.
    Thanks Brad
    There is a bolt under the black hub cap, remove the hub cap if it is still there as they get pushed off the wheel when the axle bolt comes loose and falls out. See if the bolt is still there or loose, check the other side for reference.

  3. #3
    Join Date
    Oct 2017
    Location
    Northern Az
    Posts
    31

    Default

    Hi
    Thank you. The bolt was missing. Got a new metric one as a temp from hardware store. Ordered a pair of new ones.
    Best Regards
    Brad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •