Results 1 to 4 of 4

Thread: 2014D expires 12/31/2017 23:59:59

  1. #1
    Join Date
    Dec 2010
    Location
    Maine USA. Cumbria UK
    Posts
    309

    Default 2014D expires 12/31/2017 23:59:59

    Anyone have a solution for this problem, just needed to log in to my XC, it has been a while since i used VIDA, 2014D seems to have expired?, and resetting the laptop clock doesn't solve it, thanks.

  2. #2
    Join Date
    Jun 2013
    Location
    Northeast
    Posts
    385

    Default

    I think they've come up with some patches to deal with this on the other forum. Check out this link:
    http://forums.swedespeed.com/showthr...-Download-Link

    There are VIDA license patches that can be downloaded or you can download the latest VMWare 2014D image with exp. date 12/30/20. If you follow the thread to the 2nd page where the posts are from Dec. 2017 you'll see a discussion of the license issue.
    2002 V70XC
    130,000 miles

  3. #3
    Join Date
    Mar 2008
    Location
    Western Head, Nova Scotia
    Posts
    3,003

    Default

    Somewhere on this site, and damn if I can find it at the moment, there are instructions on how to change the date in the license file which is the simplest solution; but failing that, there are also updated patch files out there as well. Not a big deal once you find the version of the fix you want to go for.

    Edit: Found the instruction to edit the license file in the patch (http://forums.swedespeed.com/showthr...-set-to-expire). Extract the "license" file in the patch and edit the line that reads "<subscription allowDraftModels="true" countryCode="RU" id="de9d8bf8-3a28-11d9-991b-c09d3ede2bc8" noOfLicences="10" serverType="AIOC" subscriptionExpireDate="2017-12-31 23:59:59" subscriptionName=" AlO Full">" to the date desired. Then proceed to apply the modified patch to your VIDA per the instructions.

    Cheers,

    Bill
    Last edited by billr99; 04-25-2018 at 04:50 AM.
    Western Head, NS CDN

    '05 V70R (Magic Blue)-117K mi to-date
    '05 XC70 (Lava Sand)-268K kms to-date
    '02 V70XC-gone @393K kms
    '98 V70-gone @390k kms
    '91 744GL-killed by son @ 220K kms
    '96 854R (Red)-real CDN-spec 5-speed R - gone @270k kms
    '90 744T w/Turbo Plus-killed by son @260K mi
    '78 245-killed by wife @166K mi
    '76 265-gas hog gone
    And other misc. Euro stuff

  4. #4
    Join Date
    Dec 2010
    Location
    Maine USA. Cumbria UK
    Posts
    309

    Default

    Thanks Bill, the link to the patch helped, now after a reinstalling Vida and applying the patch, it's back up,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •