Page 1 of 8 12345678 LastLast
Results 1 to 10 of 71

Thread: Bulb failure...Position light???

  1. #1
    Join Date
    May 2007
    Location
    michigan
    Posts
    61

    Default Bulb failure...Position light???

    Any idea where the "position light" is? I looked in the manual and didn't see it anywhere....

    Thanks in advance,

    Mitch
    Mitchgat
    '03 Silver XC 58k

  2. #2
    Join Date
    Oct 2006
    Location
    Nashville, TN
    Posts
    758

    Default

    In the tail light housing. Number 3 in this image:
    Attached Thumbnails Attached Thumbnails pg114a.jpg  
    2001 Volvo V70XC
    Venitian Red/Beige
    Cold Weather/Touring/Premium packages
    08/01 Build Date

  3. #3
    Join Date
    Jan 2007
    Location
    Oakville, Ontario, Canada
    Posts
    52

    Default Also in the front

    There are position lights (parking lights) in the front as well. The small filament in the turn signal bulb, I believe. So you'll have to replace the whole bulb.

    Harold.

  4. #4
    Join Date
    May 2007
    Location
    Central PA
    Posts
    304

    Default

    My car gives me this message about 3 times a year, and it's always the left rear. i just go back and give the lens a whack with my hand and it pops back on. no big deal, but kind of a barbaric fix
    2003 XC70
    BFG Mud Terrains
    IPD Aluminum Skid plate
    Curt Hitch
    Yakima Basket W/ Spare Tire Mount
    Poly Upper and Lower Motor mounts
    IPD Gauge Rings
    ETC ...........

  5. #5
    Join Date
    Nov 2004
    Location
    New Hampshire
    Posts
    96

    Default

    Quote Originally Posted by uscgc70 View Post
    My car gives me this message about 3 times a year, and it's always the left rear. i just go back and give the lens a whack with my hand and it pops back on. no big deal, but kind of a barbaric fix

    Same here.

  6. #6
    Join Date
    May 2007
    Location
    michigan
    Posts
    61

    Default Hmmm...

    Mine just happens to be left rear.....I'll try it and report back.

    Mitch
    Mitchgat
    '03 Silver XC 58k

  7. #7
    Join Date
    Jun 2003
    Location
    South Lake Tahoe, CA
    Posts
    604

    Default

    My left rear is also not working. I will whack it today and see what that does. What is the function of these lights?
    Wait Griswold
    2003 XC70
    South Lake Tahoe, CA

  8. #8
    Join Date
    Sep 2002
    Location
    Belgium
    Posts
    2,104

    Default

    I think you can leave these lights on when leaving the car in a dark place,
    so that its "position" will be visible. Since the total power usage is quite low,
    it should be possible to leave the car for several hours with the position lights on.
    I don't know if this function interferes with DRL's, my car doesn't have DRL's, when I leave
    the car, I can put the light switch at twelve o clock to turn the position lights on.
    Some (European) cars have a feature that when the contact is turned off with
    the direction indicator handle in the left or right position, the corresponding position
    lights will stay on to mark the car. This enables the car to be better visible on the side
    closest to the road while using even less power.
    Willy
    144 GL (1974)--->244 GL (1982)--->940 GLE 2.3i (1992)--->XC70 2.5T (2004)

  9. #9
    Join Date
    Apr 2008
    Location
    Chicago (USA)
    Posts
    60

    Default

    Quote Originally Posted by uscgc70 View Post
    My car gives me this message about 3 times a year, and it's always the left rear. i just go back and give the lens a whack with my hand and it pops back on. no big deal, but kind of a barbaric fix
    Me too - just happened last week while on vacation trip ....

    (2002XC)

  10. #10
    Join Date
    Apr 2008
    Location
    Knoxville, TN, USA
    Posts
    10

    Post Position Light

    Any idea where the "position light" is? I looked in the manual and didn't see it anywhere....
    Before you go beating up your car's tail lights, check fuses 30 and 31 in the left side of the dash under the panel. I also just had this problem pop up and found 2 blown fuses. I think mine may have come from hooking up to a trailer with faulty wiring.

    Good Luck,

    Larry S.

Page 1 of 8 12345678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •