Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Intermittent starting problem - 2000 V70XC

  1. #21
    Join Date
    Feb 2014
    Location
    Cedar Rapids, IA
    Posts
    1

    Default

    I don't know if I'm having the same problem.
    I got it passed down by a girlfriend and she was having this issue too..
    It will intermittently not want to start. The engine will spin but you rarely hear a sputter. Right now it is like that and and hence the reason for me on this post.
    The last time it occurred I had it towed to a mechanic and he told me it was totally flooded.
    I'm going to try to find the wire described here on this post and see if I can start it before I touch the wire and then wiggle the wire and try to crank it again. I'll post the results...

  2. #22
    Join Date
    Dec 2009
    Location
    GA
    Posts
    833

    Default

    Quote Originally Posted by Mikesco3 View Post
    The engine will spin but you rarely hear a sputter. The last time it occurred I had it towed to a mechanic and he told me it was totally flooded...
    Dont waste your time checking the starter, as you said -"the engine will spin". Possibly the clue is "you rarely hear a sputter" and "told me it was flooded".

    Does the engine sound like it is spinning over faster than normal? (higher pitched sound) If so what can happen is somehow the engine "looses it's compression". I know this seems impossible but it happens on the Volvo engines that have hydraulic lifters. (didn't see a car listed in your profile) I used to have at least a car a month towed in for that reason, - won't start, spins over ok but won't catch.

    Many different theories have been given for this condition occuring - gas washed cylinder walls, sticking valves in the guides - but 90% of the time to get the car started simply (with a fully charged battery/charger attached) - spin the engine over with the gas pedal completely depressed until it catches - this may take a minute or two - as the engine is spinning you will hear it start to fire on 1, then2, then 3, then 4 - eventually it will run on all. Do not let up on the key until it starts - (yes you will be afraid the starter will melt)

    What seems to cause this to occur is people start their car and only let it run for a few seconds before turning it off. (say to move a car in the driveway to get out of the way of another) The next time the car wont start, it spins over and won't catch with a higher pitched sound coming from the engine (due to the lack of compression)

    The cure is to never run the engine for less than a few minutes, but - make sure the temp sending unit is operating correctly and the oil is not contaminated with gasoline. (and other obvious things like the spark plugs have been replaced on a reasonable interval)

  3. #23
    Join Date
    Mar 2015
    Location
    Canada
    Posts
    1

    Default intermittent starting problem

    Quote Originally Posted by Volvo Gal View Post
    We have a 2003 Volvo XC70 Cross Country that randomly doesn't start. After letting it sit for a day or so we would try again and somehow it would start again. We finally found that there is a wire that is part of (or right next to) the starter. It has a white plastic clip on the end that slides onto a piece of flat metal. It can slip off very easily but usually just wiggles loose so that you get the intermittent problem. Every time our Volvo won't start I go straight for the wire, push it back on, and the car starts again. We aren't 100% sure, but we think it may be the ground wire for the starter. Hope this helps!
    Thank you, for your advice. It works for me. But, I was not sure which wire, I did play the wire connected to the starter solenoid. If that is not the one, please attach a picture If you don'the mind. BTW, what is the permanent fix will be for this problem? Thank you

  4. #24
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Posts
    4

    Default

    Had similar problems with a relatives 2000xc. Spent many $ with an indy in Cols OH trying to fix it. The problem was related to an ECU communication issue cured by a software download by the dealer in that city in less than 24 hours. It has been running flawlessly since.

    Good luck!

  5. #25
    Join Date
    Sep 2016
    Posts
    1

    Default

    Mine was doping the same issue... I even tried holy water... turns out iot was the neutral switch... This worked every time. quickly run the shift up and down about 20 tiomes or so with the key in the on posiotion... I had changed relays,key rings ... but this was the fix....

  6. #26
    Join Date
    Feb 2003
    Location
    Northwest Pennsylvania
    Posts
    697

    Default

    Had an intermittent crank problem on my MY04 over the weekend - I pulled off the white spade clip at the solenoid and cleaned up both sides with sandpaper, and it seems to be OK now. I removed the 'over the engine' air pipe to get better access, and now have picked up a 'hunting idle' - i think I caused a vacuum leak.
    '04 XC70 (petrol/auto), Nautic Blue / Graphite, Premium, Touring, Boosters, Xenia Wheels w/235x60 Nokian WR's (wife's kid-hauler)
    '89 Olds Regency (72,000 miles - my daily driver)
    '75 Chevy Caprice Convertible (253,000 miles - on blocks with raccoons living in trunk)

  7. #27
    Join Date
    Aug 2010
    Location
    Bella Coma BC Canada
    Posts
    84

    Default

    Have you checked out the youtube on checking for a vacuum leak using smoke?
    I just built a smoke machine using a old fashion metal cartridge oil filter housing and some smouldering cardboard. I have an electric vacuum/pressure pump and used it to push the air into the "smoke machine"
    I hooked a hose into the master cylinder brake vacuum hose less than a minute later I spotted smoke coming from 3 hoses
    good luck
    Hank

  8. #28
    Join Date
    Dec 2016
    Location
    London
    Posts
    1

    Default

    Quote Originally Posted by Mellion View Post
    Thank you, for your advice. It works for me. But, I was not sure which wire, I did play the wire connected to the starter solenoid. If that is not the one, please attach a picture If you don'the mind. BTW, what is the permanent fix will be for this problem? Thank you
    Quote Originally Posted by Volvo Gal View Post
    We have a 2003 Volvo XC70 Cross Country that randomly doesn't start. After letting it sit for a day or so we would try again and somehow it would start again. We finally found that there is a wire that is part of (or right next to) the starter. It has a white plastic clip on the end that slides onto a piece of flat metal. It can slip off very easily but usually just wiggles loose so that you get the intermittent problem. Every time our Volvo won't start I go straight for the wire, push it back on, and the car starts again. We aren't 100% sure, but we think it may be the ground wire for the starter. Hope this helps!
    Volvo Gal: THANK YOU. I have had this intermittent problem on repeated, randomly space occasions over the course of the past year. Your solution worked! I have literally just signed up for this forum only to thank you!!

  9. #29
    Join Date
    Apr 2016
    Location
    The South on the Eastern Seaboard, USA
    Posts
    24

    Default

    Quote Originally Posted by bjcunn View Post
    Mine was doping the same issue... I even tried holy water... turns out iot was the neutral switch... This worked every time. quickly run the shift up and down about 20 tiomes or so with the key in the on posiotion... I had changed relays,key rings ... but this was the fix....
    I have found the "ratchet cleaning" you describe to be also a good preventative maintenance. I've done it twice... not even to fix a problem, but to do it in case it had never been done, and prevent a problem.

    I may even do it a third time, it's possible to get carried away with ratchet cleaning.

  10. #30
    Join Date
    Feb 2017
    Location
    Virginia
    Posts
    2

    Smile Hard to start when cold (SOLVED)

    Dear Volvo owners.
    I had very hard time finding a logic answer for the hard to start when cold problem
    I been reading many many many posting regarding this problem but no one (( I MEAN NO ONE )) ever really came up with solid answer on how to resolve this headache.
    I am not a mechanic but I analyze everything in logical way and I think I might find a very good answer (hints) to resolve this nightmare and help others.
    I bought 2001 V70xc with about 190Kmiles and it came with hard to start (specially when cold ) problem, I did the usual things , Tuneup, plugs etc, etc,
    Next day same problem,, came on line and start to read,, you tube, every available resource and still no luck.
    I even replaced the ignition coils and still no difference
    Finally I start to go little deeper in the problem which is the spark plugs ,, every time I rook them out they are fully covered with soot,, not light coat but a lot.
    I realize it is RICH running issue, too much gas, less air and did every possible vacuum leak test you can think of, everything is tight. now time to think more about the gas, the supply, the fuel pressure and related matters. I started with the filter was unusually heavy (after I drain the gas from it) which indicate tons of dirt inside, then checked the fuel pressure at the fuel rail during running engine it was 55 PSI , Next day start fresh early morning,, fuel pressure is ZERO when the car is cold,, turn the ignition on and the fuel pressures remain ZERO. ,, I even changed the antenna ring, no luck still.
    back to the wiring diagram and replaced the fuel relay under the dash board ,, now I got about 40 PSI when the ignition is on but still hard to start,,
    My last resort was the readjust the fuel pressure and the idea came from watching something related on YouTube
    I purchased ((ADJUSTABLE FUEL PRESSURE REGULATOR)) from EBAY, under $20.00 and for extra assurance I purchased in-line CHECK VALVE for $6.00 from ebay
    that was the answer for my problem,,
    Damn I hit it right,, after 4 months of searching and trying different things ,, OMG what a release
    Please review the attached pictures and see what I did,, that might help the next V70xc with a headache (NO START ) owner
    Good luckClick image for larger version. 

Name:	IMG_5833.jpg 
Views:	12 
Size:	78.8 KB 
ID:	8136Click image for larger version. 

Name:	IMG_5946.jpg 
Views:	11 
Size:	88.4 KB 
ID:	8137Click image for larger version. 

Name:	IMG_5947.jpg 
Views:	11 
Size:	80.7 KB 
ID:	8138Click image for larger version. 

Name:	IMG_5948.jpg 
Views:	10 
Size:	80.9 KB 
ID:	8139Click image for larger version. 

Name:	IMG_5949.jpg 
Views:	11 
Size:	86.7 KB 
ID:	8140

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •